This forum has been moved here:
Helicon Tech Community Forum

  Active TopicsActive Topics  Display List of Forum MembersMemberlist  HelpHelp   RegisterRegister  LoginLogin
Common Questions (Forum Locked Forum Locked)
 Helicon Tech : Common Questions
Subject Topic: ASP.net WebResource.axd issues (Topic Closed Topic Closed)
Author
Message |
venkat_shan
Newbie


Joined: 10 June 2008
Location: United States
Posts: 3
Posted: 10 June 2008 at 9:36am  

I am having some issues with the menu controls which uses "WebResource.axd?something..." to display the expand image (looks like ">"). This image doesn't display and the menu items don't expand (I cannot see the sub-menu items).

Here is the config commands I am using (copied from somewhere). I was hoping the first line would fix the issue.

RewriteRule /(webresource.axd.*) /$1 [I,L]
RewriteProxy /proproom(.+) http\://172.16.160.32/proproom/$1 [I,U]

Thanks in advance.

 



__________________
VS
Back to Top
 
venkat_shan
Newbie


Joined: 10 June 2008
Location: United States
Posts: 3
Posted: 10 June 2008 at 12:50pm  

I found out what the problem was... Thanks....

__________________
VS
Back to Top
 
grishat
Newbie


Joined: 04 March 2009
Posts: 5
Posted: 06 March 2009 at 1:07pm  

Hi,

Can you please tell me what your resolution was? I'm having a similar issue.

Thanks,

Greg

Back to Top
 
venkat_shan
Newbie


Joined: 10 June 2008
Location: United States
Posts: 3
Posted: 09 March 2009 at 8:02am  

Greg,

I used the "NC" flag (nocase) to fix this issue.

The new rule looks like

RewriteProxy /proproom(.+) http\://172.16.160.32/proproom/$1 [I,U,NC]

Hope this helps.



__________________
VS
Back to Top
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum