This forum has been moved here:
Helicon Tech Community Forum

  Active TopicsActive Topics  Display List of Forum MembersMemberlist  HelpHelp   RegisterRegister  LoginLogin
LinkFreeze (Forum Locked Forum Locked)
 Helicon Tech : LinkFreeze
Subject Topic: Permissions (Topic Closed Topic Closed)
Author
Message |
ajaywillis
Newbie


Joined: 03 January 2008
Posts: 2
Posted: 03 January 2008 at 6:29pm  

I get the following log error when I try to start IIS with the LinkFreeze control enabled. I have enabled read permissions to the everyone account but linkfreeze still doesn't  work. Any ideas?

 

Event Type: Error
Event Source: DCOM
Event Category: None
Event ID: 10016
Date:  01/03/2008
Time:  04:00:58 PM
User:  NT AUTHORITY\NETWORK SERVICE
Computer: WEB
Description:
The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{0C0A3666-30C9-11D0-8F20-00805F2CD064}
 to the user NT AUTHORITY\NETWORK SERVICE SID (S-1-5-20).  This security permission can be modified using the Component Services administrative tool.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Back to Top
 
ajaywillis
Newbie


Joined: 03 January 2008
Posts: 2
Posted: 03 January 2008 at 9:39pm  

OK, this error doesn't have anything to do with LinkFreeze but it still doesn't work. the ini and the filters directory have everyone read access.
Back to Top
 
Sergey
Admin Group


Joined: 11 March 2005
Posts: 750
Posted: 04 January 2008 at 5:32am  

Please check that LinkFreeze ISAPI filter is loaded and running under your site properties.
Back to Top
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum