This forum has been moved here:
Helicon Tech Community Forum

  Active TopicsActive Topics  Display List of Forum MembersMemberlist  HelpHelp   RegisterRegister  LoginLogin
LinkFreeze (Forum Locked Forum Locked)
 Helicon Tech : LinkFreeze
Subject Topic: Excluding a directory (Topic Closed Topic Closed)
Author
Message |
gettingpersonal
Newbie


Joined: 29 November 2007
Location: United Kingdom
Posts: 9
Posted: 29 November 2007 at 8:16am  

We have been using Link Freeze for some time now and are very happy with the results .

Recently we have installed some affiliate software and Link Freeze seems to be interfering with a small number of the links but it is making the software unusable. What we would like to do is exclude everything within a specific directory from being translated, the directory is /cgi-bin/affiliates

Thanks for your help.




__________________
Peter
Back to Top Visit gettingpersonal's Homepage
 
Yaroslav
Admin Group


Joined: 15 August 2002
Posts: 6520
Posted: 30 November 2007 at 5:52am  

Try the following directory rule:

@/(?!cgi-bin/affiliates).*

__________________
Yaroslav Govorunov,
Helicon Tech
Back to Top Visit Yaroslav's Homepage
 
gettingpersonal
Newbie


Joined: 29 November 2007
Location: United Kingdom
Posts: 9
Posted: 30 November 2007 at 8:35am  

Hi Yaroslav

Which file does this need to be put into?




__________________
Peter
Back to Top Visit gettingpersonal's Homepage
 
Yaroslav
Admin Group


Joined: 15 August 2002
Posts: 6520
Posted: 03 December 2007 at 6:53am  

If you are using LinkFreeze snap-in to should be put into the directory field, instead of '/' item by default.

__________________
Yaroslav Govorunov,
Helicon Tech
Back to Top Visit Yaroslav's Homepage
 
gettingpersonal
Newbie


Joined: 29 November 2007
Location: United Kingdom
Posts: 9
Posted: 04 December 2007 at 5:19am  

Hi Yaroslav

I'm still getting the URLs being translated in that directory. Are there any other settings that I need to have selected in order to get this to work?

Peter


__________________
Peter
Back to Top Visit gettingpersonal's Homepage
 
Yaroslav
Admin Group


Joined: 15 August 2002
Posts: 6520
Posted: 05 December 2007 at 5:12am  

Please show your configuration .ini file for LinkFreeze and I will make required changes.

__________________
Yaroslav Govorunov,
Helicon Tech
Back to Top Visit Yaroslav's Homepage
 
gettingpersonal
Newbie


Joined: 29 November 2007
Location: United Kingdom
Posts: 9
Posted: 05 December 2007 at 8:43am  

This is the contents of the LinkFreeze file...
 
Perhaps we need to go back to basics on solving this problem. As you know all we want to stop http://www.gettingpersonal.co.uk/cgi-bin/affiliate/... from using LinkFreeze...nothing more complicated.
 
#################################################
# LinkFreeze Configuration file
# Version 2, 2, 0, 79
 

LogRewrite=False
NotifyOrder=MEDIUM
 

/  ///  
@/(?!cgi-bin/affiliates).*  ?&=  [NoRequests,NoLinks]


__________________
Peter
Back to Top Visit gettingpersonal's Homepage
 
Yaroslav
Admin Group


Joined: 15 August 2002
Posts: 6520
Posted: 06 December 2007 at 4:26am  

It should be:

#################################################
# LinkFreeze Configuration file
# Version 2, 2, 0, 79


LogRewrite=False
NotifyOrder=MEDIUM


@/(?!cgi-bin/affiliates).* ///

__________________
Yaroslav Govorunov,
Helicon Tech
Back to Top Visit Yaroslav's Homepage
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum