This forum has been moved here:
Helicon Tech Community Forum

  Active TopicsActive Topics  Display List of Forum MembersMemberlist  HelpHelp   RegisterRegister  LoginLogin
LinkFreeze (Forum Locked Forum Locked)
 Helicon Tech : LinkFreeze
Subject Topic: 404 error (Topic Closed Topic Closed)
Author
Message |
unitedowners
Newbie


Joined: 30 August 2007
Location: United States
Posts: 1
Posted: 30 August 2007 at 4:59pm  

Hi!

I have a problem with the latest version of LinkFreeze:

When trying to load url`s with "+" char inside i get  a 404 error code  and sometimes  it loads random pictures from website
Here is an example:  http://www.buyonlinehome.com/shopdisplaycategories~id~13~cat~Health+and+Beauty.htm
the original url looks like: http://www.buyonlinehome.com/shopdisplaycategories.asp?id=13&cat=Health+and+Beauty

All other url`s that don`t have the "+" inside are loading properly
Also when i try to load static pages from an root directory like:
http://www.buyonlinehome.com/health-beauty-store/fragrances-for-everyone.html i also get the 400 error code.

What can i do?

Thank you for your help!
Back to Top Visit unitedowners's Homepage
 
Sergey
Admin Group


Joined: 11 March 2005
Posts: 750
Posted: 31 August 2007 at 8:03am  

This bug will be fixed in the next build.
Back to Top
 
Sergey
Admin Group


Joined: 11 March 2005
Posts: 750
Posted: 31 August 2007 at 8:04am  

Just now you can replace all '+' to '%20' in asp code like this http://www.buyonlinehome.com/shopdisplaycategories.asp?id=13&cat=Health%20and%20Beauty
Back to Top
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum