This forum has been moved here:
Helicon Tech Community Forum

  Active TopicsActive Topics  Display List of Forum MembersMemberlist  HelpHelp   RegisterRegister  LoginLogin
LinkFreeze (Forum Locked Forum Locked)
 Helicon Tech : LinkFreeze
Subject Topic: LinkFreeze 0076 behaving badly HELP! (Topic Closed Topic Closed)
Author
Message |
chango
Newbie


Joined: 17 March 2006
Posts: 12
Posted: 20 August 2007 at 8:19pm  

Here is the config txt from the site in question:

#################################################
# LinkFreeze Configuration file
# Version 2, 2, 0, 76
LogRewrite=False
NotifyOrder=MEDIUM
/ ~~~ .asp [MoveExt]

Some pages are just not coming up.  They are sometimes 404, sometimes just blank pages, and sometimes "the system cannot find the file specified".

This is in IIS 6 on a Win 2k3 SP1 server.

Here is an example of URLs not getting freezed or defreezed:
http://www.kellysultimatesports.com/categories.asp?Slowpitch-Softball=1&catid=266

On this page, the link to the bat combo detail is frozen, but when you click it, the resulting page does not come up.  This is the emergency I need fixed ASAP.
http://www.kellysultimatesports.com/categories.asp?4-Bat-Combo's-USSSA,-NSA=1&catid=265

I looked in the Event Viewer/Application Log and there are no entries in it for today for LinkFreeze.  We installed this new version on the 16th of this month and do not know when this problem started, but it's possible it started when we installed 0076.

I appreciate any help!  Since this is an e-commerce site with orders being blocked, this is very urgent!

Thanks!
Rich

Back to Top
 
chango
Newbie


Joined: 17 March 2006
Posts: 12
Posted: 20 August 2007 at 8:25pm  

Also, sometimes it just loads a random image from the site!  This is VERY strange behavior.

Back to Top
 
Sergey
Admin Group


Joined: 11 March 2005
Posts: 750
Posted: 21 August 2007 at 5:05am  

Please uninstall buld 76 and try

http://www.helicontech.com/download/linkfreeze/linkfreeze0075.msi
Back to Top
 
chango
Newbie


Joined: 17 March 2006
Posts: 12
Posted: 21 August 2007 at 3:20pm  

Installing 0075 worked on the staging server, but then not on the live server.  Anything else I can try?

Thanks,
Rich

Back to Top
 
Sergey
Admin Group


Joined: 11 March 2005
Posts: 750
Posted: 22 August 2007 at 3:56am  

What version of LinkFreeze you used before?
Maybe other ISAPI filters instaled after LinkFreeze.
Back to Top
 
chango
Newbie


Joined: 17 March 2006
Posts: 12
Posted: 30 August 2007 at 2:31pm  

Unfortunately I don't know what version we were using before, but it was many months old, possibly a year old.

Any chance that build 0077 would help?

Back to Top
 
Yaroslav
Admin Group


Joined: 15 August 2002
Posts: 6520
Posted: 31 August 2007 at 5:03am  

Build 76 had problems with protection software. Please try build 77, it should upgrade your incorrect build 76 installation.

__________________
Yaroslav Govorunov,
Helicon Tech
Back to Top Visit Yaroslav's Homepage
 
chango
Newbie


Joined: 17 March 2006
Posts: 12
Posted: 04 September 2007 at 3:13pm  

We're having the same problem with 0077 randomly not freezing/unfreezing.

We also use ISAPI Rewrite 2.9.

There are no ISAPI filters showing in that tab in IIS.

Not sure if that info helps.

Back to Top
 
Yaroslav
Admin Group


Joined: 15 August 2002
Posts: 6520
Posted: 05 September 2007 at 8:09am  

Please follow troubleshooting section in the documentation and send us all required information: your exact configuration files, site URL, page request examples that are not freezing (if available) and IIS log records showing that requests where not freezed (if available).

__________________
Yaroslav Govorunov,
Helicon Tech
Back to Top Visit Yaroslav's Homepage
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum