This forum has been moved here:
Helicon Tech Community Forum

  Active TopicsActive Topics  Display List of Forum MembersMemberlist  HelpHelp   RegisterRegister  LoginLogin
LinkFreeze (Forum Locked Forum Locked)
 Helicon Tech : LinkFreeze
Subject Topic: Linkfreeze manual problems (Topic Closed Topic Closed)
Author
Message |
krsouthern
Newbie


Joined: 11 April 2005
Location: United Kingdom
Posts: 32
Posted: 02 February 2007 at 1:53pm  

Hi,

We are having some problems getting linkfreeze to work, we have the following in our .ini file:

#################################################
# LinkFreeze Configuration file


#################################################
# Registration information

RegistrationName=
RegistrationCode=


##################################################
# Filter notification order. Possible values: MEDIUM, HIGH, LOW
NotifyOrder = MEDIUM


##################################################
# Set to True to log modified URLs, otherwice log original (dynamic) URL format
LogRewrite = False


##################################################
# Examples of configuration records

# 1. Apply to the whole site
#    Replace ?, & and = by dashes, replace .asp file extension with .htm
#    and move file extension to the end of file
#/          ---     .aspx     [MoveExt]


# 2. Use regular expression
#    Replace '?' by '-', '&' by '_' and '=' by '~'.
#    Replace .cfm file extension with .htm
@regex          -_~     .aspx

You can view the url here:

http://shop.britishamericandisplays.com/shop.britishamericandisplays-linkfreeze-trial/freeze.aspx

I was expecting the url to another.aspx to have changed based upon the rule in the .ini file but nothing happens.

I'm sure freeze is running as a LinkFreeze.parse.log, the contents of which are:



###########################
#Begin loading congig file:
# 2/2/2007 7:14:41 PM
D:\domains\shop.britishamericandisplays.com\shop.britishamericandisplays-linkfreeze-trial\LinkFreeze.ini




###########################
#Begin loading congig file:
# 2/2/2007 7:14:42 PM
D:\domains\shop.britishamericandisplays.com\shop.britishamericandisplays-linkfreeze-trial\LinkFreeze.ini


Which points to no problems!

Any suggestions please?

Many Thanks
Kieran
Back to Top
 
Yaroslav
Admin Group


Joined: 15 August 2002
Posts: 6520
Posted: 06 February 2007 at 5:03am  

Use the following configuration file instead:
Code:

#################################################
# LinkFreeze Configuration file


#################################################
# Registration information

RegistrationName=
RegistrationCode=


# 1. Apply to the whole site
#    Replace ?, & and = by dashes, replace .asp file extension with .htm
#    and move file extension to the end of file
/          ---     .aspx     [MoveExt]


__________________
Yaroslav Govorunov,
Helicon Tech
Back to Top Visit Yaroslav's Homepage
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum