This forum has been moved here:
Helicon Tech Community Forum

  Active TopicsActive Topics  Display List of Forum MembersMemberlist  HelpHelp   RegisterRegister  LoginLogin
HotlinkBlocker (Forum Locked Forum Locked)
 Helicon Tech : HotlinkBlocker
Subject Topic: Pb with version 0055 (Topic Closed Topic Closed)
Author
Message |
jadawin
Newbie


Joined: 17 August 2006
Posts: 14
Posted: 31 January 2007 at 4:02pm  

Hi,

Since the update to version 0055, my link protection did not work anymore.

My configuration file is very simple:

#################################################
# HotlinkBlocker Configuration file

# Version 1, 4, 0, 55


Signature=68966d4c-fbb6-4834-9f87-e417bf8b1921
LinkExpires=1800
NotifyOrder=MEDIUM


[Protect]
LINK        /all   


[ReferersBlackList]
[ReferersWhiteList]
[UserAgentsBlackList]
[UserAgentsWhiteList]

But since 0055, I have a 404 error:

21:30:56 127.0.0.1 GET /all/228eeb715b299310/ajax/server.php 404
21:31:00 127.0.0.1 POST /all/228eeb715b299310/ajax/compute.php 404

etc...

I do not understand why it stop working...
Back to Top
 
jadawin
Newbie


Joined: 17 August 2006
Posts: 14
Posted: 31 January 2007 at 4:21pm  

Seems to be a problem with php files as you can see in iis log:

21:59:18 127.0.0.1 GET /all/0fa92f6055042476/ 200
21:59:23 127.0.0.1 GET /all/0fa92f6055042476/ajax/ 200
21:59:25 127.0.0.1 GET /all/0fa92f6055042476/ajax/compute.php 404
21:59:37 127.0.0.1 GET /all/0fa92f6055042476/ajax/server.php 404
21:59:40 127.0.0.1 GET /all/0fa92f6055042476/method0.php 404
21:59:43 127.0.0.1 GET /all/0fa92f6055042476/method1.php 404
22:00:01 127.0.0.1 GET /all/0fa92f6055042476/version.txt 200
22:03:06 127.0.0.1 GET /all/0fa92f6055042476/ 200
22:03:07 127.0.0.1 GET /all/0fa92f6055042476/test.html 200

I just update to version 0055, nothing else change...
Back to Top
 
Yaroslav
Admin Group


Joined: 15 August 2002
Posts: 6520
Posted: 01 February 2007 at 8:48am  

We are working on a resolution. New build will be available tomorrow, need to run few more tests.

__________________
Yaroslav Govorunov,
Helicon Tech
Back to Top Visit Yaroslav's Homepage
 
jadawin
Newbie


Joined: 17 August 2006
Posts: 14
Posted: 01 February 2007 at 8:51am  

Thanks :)
Back to Top
 
Yaroslav
Admin Group


Joined: 15 August 2002
Posts: 6520
Posted: 02 February 2007 at 7:17am  

Please download and install build 56 from the web site, it should fix your problem.

__________________
Yaroslav Govorunov,
Helicon Tech
Back to Top Visit Yaroslav's Homepage
 
jadawin
Newbie


Joined: 17 August 2006
Posts: 14
Posted: 02 February 2007 at 6:52pm  

it works !

thanks :)
Back to Top
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum