This forum has been moved here:
Helicon Tech Community Forum

  Active TopicsActive Topics  Display List of Forum MembersMemberlist  HelpHelp   RegisterRegister  LoginLogin
HotlinkBlocker (Forum Locked Forum Locked)
 Helicon Tech : HotlinkBlocker
Subject Topic: Lots of errors in Application file (Topic Closed Topic Closed)
Author
Message |
ytbuddy
Newbie


Joined: 19 February 2006
Posts: 3
Posted: 19 February 2006 at 11:06pm  

I'm getting this error over and over again several times per second and it fills the application log up in no time:

Event Type:    Error
Event Source:    Helicon.HotlinkBlocker
Event Category:    None
Event ID:    518
Date:        2/19/2006
Time:        11:52:30 PM
User:        N/A
Computer:    XXXXXX
Description:
Unhandled exception caught. Last error is: (122) The data area passed to a system call is too small.
 Exception code is: (c0000005)

Back to Top
 
ytbuddy
Newbie


Joined: 19 February 2006
Posts: 3
Posted: 19 February 2006 at 11:07pm  

Actually there are a couple of other errors now that I look. I'm getting what seems to be maybe 100 errors per second. Here's another:

Event Type:    Error
Event Source:    Helicon.HotlinkBlocker
Event Category:    None
Event ID:    518
Date:        2/19/2006
Time:        11:52:17 PM
User:        N/A
Computer:    XXXXXX
Description:
Unhandled exception caught. Last error is: (997) Overlapped I/O operation is in progress.
 Exception code is: (c0000005)

Back to Top
 
Yaroslav
Admin Group


Joined: 15 August 2002
Posts: 6520
Posted: 20 February 2006 at 6:01am  

Please write e-mail to the [email protected] and I will send you a debug build of HotlinkBlocker with instructions how to grab debug log. Also can we see your site and please provide more information about your system and how you have configured HotlinkBlocker.

__________________
Yaroslav Govorunov,
Helicon Tech
Back to Top Visit Yaroslav's Homepage
 
Sergey
Admin Group


Joined: 11 March 2005
Posts: 750
Posted: 20 February 2006 at 6:15am  

Please show your HotlinkBlocker.ini
Back to Top
 
ytbuddy
Newbie


Joined: 19 February 2006
Posts: 3
Posted: 20 February 2006 at 5:19pm  

I disabled it as there were so many errors, but it's a pretty high-traffic site (500,000 pages views per day or so). Where is the .ini file located?
Back to Top
 
Yaroslav
Admin Group


Joined: 15 August 2002
Posts: 6520
Posted: 21 February 2006 at 7:44am  

Anyway can you please give us a URL to your site?

__________________
Yaroslav Govorunov,
Helicon Tech
Back to Top Visit Yaroslav's Homepage
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum