This forum has been moved here:
Helicon Tech Community Forum

Helicon Ape (Forum Locked Forum Locked)
 Helicon Tech : Helicon Ape
Subject Topic: 403 forbidden whenever Ape is enabled
Author
Message |
Guests
Guest


Joined: 01 October 2003
Online Status: Online
Posts: -160
Posted: 15 February 2012 at 3:27pm

I have been trying to get ISAPI_Rewrite 3.0 running under Windows 2008 r2 64-bit.

Seems if the page is an ASP page then it just goes to 403 forbidden.

No matter what I do it just seems to go to 403.

So I thought I could try APE (since we also want to use the Hotlink Blocker part of the app).

But it's the same problem. If it is an .asp page then it goes straight to 403.

If I disable the .htaccess file then the site loads and works so it's something to do with ISAPI_Rewrite and/ or APE not allowing ASP files to execute or run.

How can I correct this?

What settings need to be adjusted in ISAPI_Rewrite 3 and APE to allow ASP (.asp) files to run when the .htaccess file is in the directory folder?

Back to Top
 
Anton
Admin Group


Joined: 30 January 2007
Location: Ukraine
Posts: 10519
Posted: 17 February 2012 at 4:21am

Can you show the rules you have in the .htaccess.
What request do you make?
Do you get anything in ISAPI_Rewrite error.log (to enable logging put "LogLevel debug" into httpd.conf)?
Does it work for non-asp requests?
Please show the screenshot of the error screen (you can send it to [email protected]).

__________________
Regards,
Anton
Back to Top
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version