This forum has been moved here:
Helicon Tech Community Forum

ISAPI_Rewrite 3.0 (Forum Locked Forum Locked)
 Helicon Tech : ISAPI_Rewrite 3.0
Subject Topic: Issues with Rewrite 3 and Wordpress
Author
Message |
bradical
Newbie


Joined: 15 December 2011
Posts: 1
Posted: 15 December 2011 at 9:37am

Hi everyone. I recently purchased the premium version of ISAPI_Rewrite 3 for our web server. We are running a virtual Windows Server 2003 machine with IIS 6 on it. I am running about 12 sites on the box, using different ports for different sites.

I am attempting to rewrite the URLs of a single site on my box and placed the .htaccess file in the root folder of that site. Here is the file:

Code:
# Helicon ISAPI_Rewrite configuration file
# Version 3.1.0.87

RewriteEngine On
RewriteLog "C:\Program Files\Helicon\ISAPI_Rewrite3\Rewrite.log"
RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]


Now, when I attempt to go to the site with the rewritten URLs from wordpress, I am recieving a 404 - can't be found error.

Any ideas on what could be causing this?
Back to Top
 
Guests
Guest


Joined: 01 October 2003
Online Status: Online
Posts: -160
Posted: 16 December 2011 at 8:04am

Please, contect us using helpdesk or email. Forum topics are not being recognized by the system as premium.
The rule looks okay. what does rewrite.log say?

Regards
Andrew
Back to Top
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version