This forum has been moved here:
Helicon Tech Community Forum

ISAPI_Rewrite 3.0 (Forum Locked Forum Locked)
 Helicon Tech : ISAPI_Rewrite 3.0
Subject Topic: Local characters in URL
Author
Message |
ahjdp
Newbie


Joined: 26 September 2009
Location: Denmark
Posts: 5
Posted: 30 October 2011 at 5:38am

Hi,

I have a problem with the ISAPI Rewrite, when I use local characters int the URL's.

It's working great when i use international characters (eg. abc), but when I use local characters (eg. danish ���) the page cannot be found.

Is anyone able to help?

Thanks in advance.


Edited by ahjdp - 30 October 2011 at 5:38am
Back to Top
 
Guests
Guest


Joined: 01 October 2003
Online Status: Online
Posts: -160
Posted: 31 October 2011 at 6:22am

One of the important conditions: set up your Windows local settings to Danish.
Also, please, see the NU and NE flags in documentation.

Regards
Andrew
Back to Top
 
ahjdp
Newbie


Joined: 26 September 2009
Location: Denmark
Posts: 5
Posted: 31 October 2011 at 2:51pm

Thank you for your reply.

The regional setting is already Danish and the NU and NE is not used, is that correct?
Back to Top
 
Guests
Guest


Joined: 01 October 2003
Online Status: Online
Posts: -160
Posted: 02 November 2011 at 4:41am

Well you can try using one of them.
You shall also provide the rewrite.log for the testing request to show us the issue.

Regards
Andrew
Back to Top
 
magnus
Newbie


Joined: 03 November 2011
Posts: 1
Posted: 03 November 2011 at 6:19am

we experienced the same issue with swedish characters and setting NU flag worked for me.

This issue appeared when we moved from windows server 2003 framework 2.0 to windows server 2008 R2 framework 4.0
Back to Top
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version