This forum has been moved here:
Helicon Tech Community Forum

ISAPI_Rewrite 3.0 (Forum Locked Forum Locked)
 Helicon Tech : ISAPI_Rewrite 3.0
Subject Topic: installation or configuration issue
Author
Message |
kimquigley
Newbie


Joined: 14 October 2011
Location: United States
Posts: 1
Posted: 14 October 2011 at 12:22pm

I have Windows 7 64-bit with IIS 7 and I installed the 64-
bit Helicon Isapi Rewrite 3 tool. I am trying to work on a
site that already has a valid .htaccess file, but no
redirects are occurring. Another developer has the same
setup as I do, and the redirects work for him. I know the
.htaccess file is valid, but it seems that it's just not
being executed. I have tried resetting IIS, rebooting,
uninstalling and reinstalling.

I need ideas for what else I can try!
Back to Top
 
Guests
Guest


Joined: 01 October 2003
Online Status: Online
Posts: -160
Posted: 17 October 2011 at 5:19am

Hello kimquigley,

What you need to find out is if ISAPI_Rewrite is working at all by inserting the following rule into .htaccess OR httpd.conf (do it one at a time)
Code:
RewriteEngine on
RewriteRule .? - [F]

Result - FORBIDDEN page. This means ISAPI_Rewrite is working.

The most common reason for ISAPI_Rewrite not to work is permissions. Please, follow
the article to resolve any issues.

Regards
Andrew

Back to Top
 
Guests
Guest


Joined: 01 October 2003
Online Status: Online
Posts: -160
Posted: 17 October 2011 at 5:20am

You may also need to check the Licence Manager (Ape Manager --> Help --> Licence Manager)

Regards
Andrew
Back to Top
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version