This forum has been moved here:
Helicon Tech Community Forum

ISAPI_Rewrite 3.0 (Forum Locked Forum Locked)
 Helicon Tech : ISAPI_Rewrite 3.0
Subject Topic: Isapi not working after server hacks
Author
Message |
yonihbc
Newbie


Joined: 29 July 2011
Posts: 12
Posted: 14 September 2011 at 10:44am

hi

the isapi was working fine! not it is not working and in the error log i get "insufficient permissions" and "begin watch directory changes failed"

i read some stuff about the permission, even here on that page: http://www.helicontech.com/isapi_rewrite/doc/security.htm but didn't understand what to do becuase i don't have system account

windows server 2003

Back to Top
 
Guests
Guest


Joined: 01 October 2003
Online Status: Online
Posts: -160
Posted: 15 September 2011 at 4:04am

Hello,

This means you may encounter some issue with httpd.conf. The changes you make to httpd.conf won't take effect right away, they will be postponed.
This may be cause by some third party software like PLESK or ColdFusion. Make sure there're no restrictive permissions for the folder.

Regards
Andrew
Back to Top
 
yonihbc
Newbie


Joined: 29 July 2011
Posts: 12
Posted: 15 September 2011 at 10:01am

this is a dedicated server we own

all permissions are ok or i don't know what it should look like - can you give me the list of the minimum users and their permissions

Back to Top
 
yonihbc
Newbie


Joined: 29 July 2011
Posts: 12
Posted: 15 September 2011 at 12:51pm

the isapi is working in one site but not in another

the error is the "insufficient permissions" and the permissions are the same!

Back to Top
 
Guests
Guest


Joined: 01 October 2003
Online Status: Online
Posts: -160
Posted: 19 September 2011 at 4:51am

Are the users the same? What is the difference between sites locations?

Regards
Andrew
Back to Top
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version