This forum has been moved here:
Helicon Tech Community Forum

Helicon Ape (Forum Locked Forum Locked)
 Helicon Tech : Helicon Ape
Subject Topic: Password Mismatch?
Author
Message |
ssnake
Newbie


Joined: 08 June 2011
Location: United States
Posts: 1
Posted: 08 June 2011 at 2:05pm

I'm evaluating Ape free version and have configured Server 2008/IIS to use basic authentication.  After verifying this approach I plan to secure with an SSL certificate. Everything appears to have installed correctly and I followed the helicon example for creating the .htacess and .htpasswds files. I do receive a login prompt when trying to access my "protected" page. I can enter the user name and password but never get access to the page (i.e. get logged in).

I did enable Loglevel "debug" in the httpd.conf file. Looking at the Ape error.log I see Password Mismatch for each login attempt that I made. I have tried several configurations but still receive the password mismatch.

Not sure what else to try. I would really like to use this product and stay away from adding windows user accounts if possible.
Back to Top
 
Vyacheslav
Admin Group


Joined: 02 July 2008
Location: Ukraine
Posts: 1542
Posted: 10 June 2011 at 8:26am

Hello.
Could you please send all Ape’s configuration files to [email protected]
Thank you.

__________________
Slavik Shynkarenko,
Helicon Tech.
Back to Top Visit Vyacheslav's Homepage
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version