This forum has been moved here:
Helicon Tech Community Forum

Helicon Ape (Forum Locked Forum Locked)
 Helicon Tech : Helicon Ape
Subject Topic: Ape with mod_linkfreeze and the plus sign
Author
Message |
mitch.olsansky
Newbie


Joined: 04 May 2011
Posts: 1
Posted: 04 May 2011 at 12:19pm

Hi all,


We have recently migrated a site we have to IIS7.5 with
coldfusion8 and have started using APE in lieu of
linkfreeze as its no longer supported for this version.

I am aware of the errors I can expect from IIS7 about
double escaping when using the plus signs. I have taken
the steps to allow it to accept these plus signs.

Now when I try to access the pages that have the plus
signs the signs are being stripped and replaced with
spaces. This is causing a different 404 than the initial
404.11 IIS was giving. This is a 404 from coldfusion
which doesn't seem to like the use of plus signs.

Coldfusion is taking the 2 plus signs in the URL and
interpreting them as a clear space. This wasn't the case
on the IIS6 with CF8 setup we had using linkfreeze.

We have a ton of indexed URLs that will be lost if we
switch to another symbol. Is there anything we can do
here? Is there another mod_ in the vast ape repertoire
that could help?

Thanks very much

Mitch
Back to Top
 
Anton
Admin Group


Joined: 30 January 2007
Location: Ukraine
Posts: 10519
Posted: 05 May 2011 at 4:44am

Hello, Mitch

The new build of Ape, which is likely to resolve your issue, is to be released today.
Meanwhile, could you show the error page you get (either screenshot or .html).

__________________
Regards,
Anton
Back to Top
 
Anton
Admin Group


Joined: 30 January 2007
Location: Ukraine
Posts: 10519
Posted: 05 May 2011 at 5:11am

Hi again,
the new build is already available for download http://www.helicontech.com/download-ape.htm

__________________
Regards,
Anton
Back to Top
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version