This forum has been moved here:
Helicon Tech Community Forum

Helicon Ape (Forum Locked Forum Locked)
 Helicon Tech : Helicon Ape
Subject Topic: Problem with Ape and image links
Author
Message |
Schira123
Newbie


Joined: 11 September 2008
Location: Australia
Posts: 15
Posted: 05 December 2010 at 7:04pm

Hi,

I just installed Ape without doing any configuration and found that a number of my images no longer show up.

They have & and + in their filenames or directory path.

Is there any way to fix these for the entire server. I plan on using the mod_seo part of ape, but need to ensure that these images will show up ok before I start.

You can see one at :

http://images.onlinebiz.com.au/extimages/Audio%20&%20Visual/Projectors%20&%20Projection%20Panels/Epson%20Projectors/EPSON_EB-824H(EMP0819).jpg

Thnaks for any help you can give,

Andrew

 

Back to Top
 
Vyacheslav
Admin Group


Joined: 02 July 2008
Location: Ukraine
Posts: 1542
Posted: 05 December 2010 at 8:40pm

Hello.
Didn’t you write any configuration for Helicon Ape, maybe for mod_seo?
Please follow the instructions in this article: http://www.helicontech.com/articles/zip-and-save-option-in-ape-manager/
You’ll have an archive with relevant data. Please send it to us over email: [email protected]

Thanks.

__________________
Slavik Shynkarenko,
Helicon Tech.
Back to Top Visit Vyacheslav's Homepage
 
Schira123
Newbie


Joined: 11 September 2008
Location: Australia
Posts: 15
Posted: 05 December 2010 at 10:44pm

Hi Slavik,

No I haven't written any configs yet. This is from a straight install of Ape (Helicon_Ape_0057.msi) on a Windows Server 2008, IIS 7.0 system.

Even if I disable Ape for that one website it still has the image error. I have to disable Ape for the whole server.

I will send the archive as requested,

Thanks,

Andrew

Back to Top
 
Vyacheslav
Admin Group


Joined: 02 July 2008
Location: Ukraine
Posts: 1542
Posted: 05 December 2010 at 11:00pm

Hello.
Thanks, we’ve got your email. But before we analyze it please also play with request filtering. Open IIS manager, select the server node and open “Request Filtering”. There you should click on “Edit feature settings” on the right panel. Try to disable/enable “Allow double escaping” box.

__________________
Slavik Shynkarenko,
Helicon Tech.
Back to Top Visit Vyacheslav's Homepage
 
Schira123
Newbie


Joined: 11 September 2008
Location: Australia
Posts: 15
Posted: 06 December 2010 at 4:33am

Hi Slavik,

I gave request filtering a try and still no luck. It doesn't allow those images to be displayed whenever Ape is enabled. As soon as I disable Ape they are fine again.

Thanks, Andrew

Back to Top
 
Vyacheslav
Admin Group


Joined: 02 July 2008
Location: Ukraine
Posts: 1542
Posted: 06 December 2010 at 5:11am

Hello.
Please try the following:

1. http://support.microsoft.com/kb/820129 -- set AllowRestrictedChars = 1.

2. http://support.microsoft.com/default.aspx?scid=kb;EN-US;826437 -- set the following registry key to enable the fix:
DWORD HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ASP.NET VerificationCompatibility = 1

__________________
Slavik Shynkarenko,
Helicon Tech.
Back to Top Visit Vyacheslav's Homepage
 
Schira123
Newbie


Joined: 11 September 2008
Location: Australia
Posts: 15
Posted: 06 December 2010 at 3:27pm

Thanks Slavik,

Number 2. changing the registry value did the trick. I can now go ahead and start my configs with this great product.

Thanks for all of your help.

Andrew

Back to Top
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version