This forum has been moved here:
Helicon Tech Community Forum

Helicon Ape (Forum Locked Forum Locked)
 Helicon Tech : Helicon Ape
Subject Topic: site authentication working on FF only
Author
Message |
d30DK
Groupie


Joined: 09 February 2007
Posts: 57
Posted: 02 September 2010 at 3:05pm

Hello,

I used this guide/article:
http://helicontech.blogspot.com/2009/03/enabling-site-authentication-not-using.html

I noticed its working great on FireFox but not on IE7 (Maxthon 2.5).
I also tried it on IE8 and its not working (like password is wrong).

This is weird
Maybe cause IE login window use also my pc name (for example: Home\Bill)

Thanks!

Back to Top
 
Vyacheslav
Admin Group


Joined: 02 July 2008
Location: Ukraine
Posts: 1542
Posted: 03 September 2010 at 4:38am

Hello,
Please make sure Windows authentication (NTLM) isn’t enabled in IIS settings. You actually should disable all the native IIS authentications.
Thanks.

__________________
Slavik Shynkarenko,
Helicon Tech.
Back to Top Visit Vyacheslav's Homepage
 
d30DK
Groupie


Joined: 09 February 2007
Posts: 57
Posted: 03 September 2010 at 5:37am

Very nice Slava!
I've disabled "Integrated Windows Authentication" and now its working just like in FireFox (no pc name and can see the auth name).

Thank you very much!

Back to Top
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version