This forum has been moved here:
Helicon Tech Community Forum

Helicon Ape (Forum Locked Forum Locked)
 Helicon Tech : Helicon Ape
Subject Topic: Help with LinkFreezeRule
Author
Message |
Marwan
Newbie


Joined: 01 August 2008
Location: Brazil
Posts: 7
Posted: 31 August 2010 at 9:12am

Hello, I have the following configuration.

SetEnv mod_linkfreeze
LinkFreezeRule ~~~ "asp=htm" [ AbsLinks,MoveExt,Redirect ]

It turns out that when I access the url "www.mydomain.com" is redirected to "www.mydomain.com/Default.htm"

How do I do not?

Thanks
Back to Top
 
Vyacheslav
Admin Group


Joined: 02 July 2008
Location: Ukraine
Posts: 1542
Posted: 31 August 2010 at 10:47am

Hello,
Please try the following configuration:
Code:
SetEnv mod_linkfreeze
LinkFreezeRule ~~~ "asp=htm" [AbsLinks, MoveExt]


Edited by Vyacheslav - 31 August 2010 at 10:47am


__________________
Slavik Shynkarenko,
Helicon Tech.
Back to Top Visit Vyacheslav's Homepage
 
Marwan
Newbie


Joined: 01 August 2008
Location: Brazil
Posts: 7
Posted: 31 August 2010 at 12:21pm

I need that redirected 301
"www.mydomain.com/person.asp?id=15&name=Jack"
to
"www.mydomain.com/person~id~15~name~Jack.htm"
continue working.

And at the same time disable the redirection
"www.mydomain.com" to "www.mydomain.com/Default.htm"

Thanks
Back to Top
 
Vyacheslav
Admin Group


Joined: 02 July 2008
Location: Ukraine
Posts: 1542
Posted: 01 September 2010 at 5:18am

Hello,
Please remove default.asp from “Defaut Document” settings in IIS manager and try the following configuration:
Code:
DirectoryIndex default.asp

SetEnv mod_linkfreeze
LinkFreezeRule ~~~ "asp=htm" [AbsLinks, MoveExt, Redirect]


Thanks.

__________________
Slavik Shynkarenko,
Helicon Tech.
Back to Top Visit Vyacheslav's Homepage
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version