This forum has been moved here:
Helicon Tech Community Forum

  Active TopicsActive Topics  Display List of Forum MembersMemberlist  HelpHelp   RegisterRegister  LoginLogin
Helicon Jet (Forum Locked Forum Locked)
 Helicon Tech : Helicon Jet
Subject Topic: Helicon Jet and Dynamic Asp.Net (Topic Closed Topic Closed)
Author
Message |
adamspa
Newbie


Joined: 08 December 2008
Posts: 4
Posted: 08 December 2008 at 12:49pm  

Just installed the trial version on a test box, workes great, serves fast in the low production environment. Decided it was a good way to go, so downloaded the trial onto our real world server. I disabled all other utilities (httpzip, cacheright, etc) and installed Helicon Jet. Static html pages server nice and fast "right out of the box", Standard dynamic pages seem to load faster as well, but once we get into user-logged in areas/pages it craps out and refuses to serve any content at all.

What am I doing wrong?

Back to Top
 
adamspa
Newbie


Joined: 08 December 2008
Posts: 4
Posted: 08 December 2008 at 5:23pm  

Upon further testing on a live server, it appears to be only the SSL pages that are killing the site.

Windows Server 2003, IIS 6.0

Even with dynamic compression turned off (set to zero) and .aspx pages turned off (set to zero), it still kills the website.

It throws an application error, faulting application w3wp.exe, however the faulting module is unknown.

 

Back to Top
 
Anton
Admin Group


Joined: 30 January 2007
Location: Ukraine
Posts: 10519
Posted: 09 December 2008 at 7:54am  

Firstly, make sure httpzip, cacheright, etc were completely uninstalled and send us the copy of the metabase.
Also please specify whether you have tested SSL on your test machine.
To get detailed error report, please use DebugDiag tool (http://www.microsoft.com/downloads/details.aspx?familyid=28bd5941-c458-46f1-b24d-
f60151d875a3) by Microsoft and send the result to [email protected]

__________________
Regards,
Anton
Back to Top
 
adamspa
Newbie


Joined: 08 December 2008
Posts: 4
Posted: 09 December 2008 at 12:02pm  

We weren't able to test the SSL on our test server, I have a DebugDiag dmp file or two for you and will send the metabase along as well.
Back to Top
 
Anton
Admin Group


Joined: 30 January 2007
Location: Ukraine
Posts: 10519
Posted: 11 December 2008 at 4:30am  

1. The dump you sent us tells that the crash was caused by CLR (ASP.NET process) and Helicon Jet is not present in the list of loaded modules.
Probably you have sent us the wrong dump.

2. Please try to uninstall Jet and try to make SSL request again. Report us the results.

3. Metabase shows that the Jet filter was installed manually, not using Manager. And we do not recommend manual installation without crucial
necessity.


__________________
Regards,
Anton
Back to Top
 
adamspa
Newbie


Joined: 08 December 2008
Posts: 4
Posted: 11 December 2008 at 11:25am  

I'm almost thinking that it's something else that is crashing, whether it's caused by Jet or something else, it only does it while Jet is running.

SSL works fine without Jet running

Regardless of what the metabase tells you, it was installed via the installer, not manually. It shows up in IIS as a tab.

I guess we need to figure out what else is wrong before moving further ahead with running Jet.

If you have any other ideas at all, let me know.

Back to Top
 
Anton
Admin Group


Joined: 30 January 2007
Location: Ukraine
Posts: 10519
Posted: 12 December 2008 at 7:59am  

Do you start to encounter problems immediately after Jet start or after a certain period of time?
Please provide us complete IIS log for the day of Jet failure.
And if possible give some more explanation for the problem.

__________________
Regards,
Anton
Back to Top
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum