This forum has been moved here:
Helicon Tech Community Forum

  Active TopicsActive Topics  Display List of Forum MembersMemberlist  HelpHelp   RegisterRegister  LoginLogin
LinkFreeze (Forum Locked Forum Locked)
 Helicon Tech : LinkFreeze
Subject Topic: Not rewriting URL (Topic Closed Topic Closed)
Author
Message |
olmuser
Newbie


Joined: 24 October 2008
Location: Zimbabwe
Posts: 10
Posted: 24 October 2008 at 6:17am  

Posted: 24 October 2008 at 5:05am Quote olmuser

I installed and configured this LinkFreeze App. as seen on Guide and enable it.

After enabling the LinkFreeze , i checked the URL but  is same as that of the actual site URL. That is site's URL is not rewriting using this app.

What will i do?



__________________
Nand
Back to Top
 
Anton
Admin Group


Joined: 30 January 2007
Location: Ukraine
Posts: 10519
Posted: 28 October 2008 at 6:56am  

Can you please provide your LinkFreeze configuration file.
And explain what are you willing to apply LinkFreeze to.

__________________
Regards,
Anton
Back to Top
 
olmuser
Newbie


Joined: 24 October 2008
Location: Zimbabwe
Posts: 10
Posted: 29 October 2008 at 3:35am  

Hi Anton,

   Thanks for ur reply.

1) The Linkfreeze config. file is the following

#################################################
# LinkFreeze Configuration file
# Version 2, 2, 0, 80


LogRewrite=False
NotifyOrder=MEDIUM


/  ---  [MoveExt]

2) I wish to apply this to whole our site(/). That is our query like,

  http://site.com/stock-photography-search-results.asp?qt=car&ns=1&nu=0&lic=6&lic=1&archive=1&size=0xFF

and i would like to Replace '?,& and =' with '-' symbol.

I tried this with your options in the Appln. but failed.

Please help!

Thanks



__________________
Nand
Back to Top
 
Anton
Admin Group


Joined: 30 January 2007
Location: Ukraine
Posts: 10519
Posted: 30 October 2008 at 6:32am  

There are three possible solutions:

1) change names of asp files so that they don't contain dashes
2) do not move extension to the end of the url
3) change substituion characters to ~ or smth else.

__________________
Regards,
Anton
Back to Top
 
olmuser
Newbie


Joined: 24 October 2008
Location: Zimbabwe
Posts: 10
Posted: 31 October 2008 at 3:52am  

Hai,

Thanks ,

  1) don't need to change file name, - only remove the characters in parameter passing expression - ok

  2) & 3) i havedone what u

 I opened the Linkfreeze appl. interface and 'Enabled' select root directory(\), then fill replace character(-) in all 3 text fields. and not change other fields in the appln. Then apply, back to browser and check our URL, no change in URL.

These r the steps i did to rewrite the URL. Is it needed to enable anything in the appln or any techn. isuues?

pls help!



__________________
Nand
Back to Top
 
Anton
Admin Group


Joined: 30 January 2007
Location: Ukraine
Posts: 10519
Posted: 03 November 2008 at 7:00am  

Notice that dash (-) replacement character will not work with urls containing dashes (like you provided above).
Please consider changing replasement character to ~ or smth else or remove [MoveExt] flag.

__________________
Regards,
Anton
Back to Top
 
olmuser
Newbie


Joined: 24 October 2008
Location: Zimbabwe
Posts: 10
Posted: 04 November 2008 at 12:30am  

Hi,

    i tried this also , but not wking. Is there any technical issues or to enable anything in the appln?

pls help!



__________________
Nand
Back to Top
 
Anton
Admin Group


Joined: 30 January 2007
Location: Ukraine
Posts: 10519
Posted: 05 November 2008 at 8:37am  

Can you please provide terminal access to your site.

__________________
Regards,
Anton
Back to Top
 

Sorry, you can NOT post a reply.
This forum has been locked by a forum administrator.

Printable version Printable version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum